MC:C Outage
Incident Report for Asshat Gaming
Resolved
MC:C is back online, with all issues resolved, and the server fully updated.
Posted Apr 15, 2021 - 09:14 UTC
Update
We apologize for the extended delays. We are still working on the issue with MC:C, and are aiming to have it fixed as soon as possible.
Posted Apr 07, 2021 - 16:13 UTC
Identified
MC:C is currently not running due to an issue on the host's end, however we believe we have identified the cause and will be issuing a fix as soon as possible. Due to the complexity of this issue, this may take a day or so to complete.
Posted Mar 23, 2021 - 23:09 UTC
This incident affected: Game Services (Minecraft: Creative).