Minecraft Server Issues
Incident Report for Asshat Gaming
Resolved
MC:FTBR's issues appear to have been resolved, and the server is working as expected! Have fun, and happy gaming! Thanks for everyone's patience! (This was a tough one to fix!)
Posted Apr 22, 2021 - 05:23 UTC
Monitoring
MC:FTBR appears to be finally fixed! We are monitoring the situation to ensure the fix applied holds, and would love to hear from our users if they are having any issues with playing.
Posted Apr 15, 2021 - 10:49 UTC
Investigating
We are still working to resolve the issues with MC:FTBR. Progress has been made, however identifying the root cause and a fix is still in the process of being completed. We sincerely apologize for the extensive downtime, and are trying everything within our power to figure this problem out.
Posted Apr 15, 2021 - 09:16 UTC
Update
We are currently working on trying to fix and update MC:FTBR. The server will be down during this maintenance. Please stand by.
Posted Jan 01, 2021 - 10:56 UTC
Update
MC:C has been moved to the new host and is ready to play!!! Please keep using the IP address/subdomain URL of "mcc.asshatgaming.com" to connect, HOWEVER please be aware that THE PORT HAS CHANGED. It is now "25565", which is the default server port for Minecraft servers. Make sure you update your connection information!

MC:FTBR users, we are still chugging away at fixes! Stay tuned!
Posted Dec 31, 2020 - 20:31 UTC
Update
MC:VS has officially moved to the new host and is online!!! Please continue to use the IP address/subdomain URL of "mcvs.asshatgaming.com" to connect, HOWEVER please be aware that THE PORT HAS CHANGED. It is now "25565", which is the default server port for Minecraft servers. Make sure to update your connection information, and happy gaming!!!

In regards to MC:C, we are still mid-way through the move, and expect this to be completed soon.

For our MC:FTBR friends, we're still working on those promised fixes! Stay tuned for more!
Posted Dec 31, 2020 - 18:59 UTC
Update
MC:VS and MC:C will be undergoing maintenance to prepare for their move to the new host. Please stand by!

MC:FTBR will be receiving updates and fixes very soon! We haven't forgotten about our friends on this server!
Posted Dec 31, 2020 - 12:24 UTC
Monitoring
MC:VS is back online, however performance is still an issue. We are working on a resolution for this. MC:FTBR is also still experiencing issues, and a fix is being looked into prior to a pending update. The MineSplenda Discord bot is back online.
Posted Dec 25, 2020 - 04:42 UTC
Identified
We are currently aware of the issues presented toward both MC:VS and MC:FTBR at this time. We are working on fixes, and hope to have this resolved soon.

In the case of MC:VS, this is again an issue with the hosting service, which we are hoping to migrate away from soon. We understand everyone's frustrations, and we sincerely apologize. We are frustrated too, as this is not the service we expect from a large company that we entrusted to host our servers. We are working hard to reach the end goal of switching companies so this will no longer be an issue in the future.

Please note: The MineSplenda Discord bot will also be partially affected by the outage presented with MC:VS. This is directly due to the server outage itself, and will be resolved once the server is fully back online.
Posted Dec 18, 2020 - 14:14 UTC
This incident affected: Game Services (Minecraft: Vanilla Survival, Minecraft: Creative, Minecraft: Feed The Beast Revelation).